hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Collins (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-3537) Move libhdfs and fuse-dfs source to native subdirectories
Date Sat, 14 Jul 2012 17:07:35 GMT

     [ https://issues.apache.org/jira/browse/HDFS-3537?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Eli Collins updated HDFS-3537:
------------------------------

    Component/s: libhdfs
                 contrib/fuse-dfs
        Summary: Move libhdfs and fuse-dfs source to native subdirectories  (was: put libhdfs
source files in a directory named libhdfs)
    
> Move libhdfs and fuse-dfs source to native subdirectories
> ---------------------------------------------------------
>
>                 Key: HDFS-3537
>                 URL: https://issues.apache.org/jira/browse/HDFS-3537
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: contrib/fuse-dfs, libhdfs
>    Affects Versions: 2.0.0-alpha
>            Reporter: Colin Patrick McCabe
>            Assignee: Colin Patrick McCabe
>            Priority: Minor
>             Fix For: 2.0.1-alpha
>
>         Attachments: HDFS-3537.001.patch, do.sh
>
>
> Move libhdfs source files from main/native to main/native/libhdfs.  Rename hdfs_read
to libhdfs_test_read; rename hdfs_write to libhdfs_test_write.
> The rationale is that we'd like to add some other stuff under main/native (like fuse_dfs)
and it's nice to have separate things in separate directories.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message