hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Colin Patrick McCabe (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-3537) put libhdfs source files in a directory named libhdfs
Date Fri, 15 Jun 2012 18:33:44 GMT

    [ https://issues.apache.org/jira/browse/HDFS-3537?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13295828#comment-13295828

Colin Patrick McCabe commented on HDFS-3537:

bq. LGTM. Need to figure out the test failures though.


Just to be clear, the TestDatanodeBlockScanner thing isn't related to this change.  That's
a datanode thing, not a libhdfs thing, and it's been failing a lot recently...
> put libhdfs source files in a directory named libhdfs
> -----------------------------------------------------
>                 Key: HDFS-3537
>                 URL: https://issues.apache.org/jira/browse/HDFS-3537
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>    Affects Versions: 2.0.0-alpha
>            Reporter: Colin Patrick McCabe
>            Assignee: Colin Patrick McCabe
>            Priority: Minor
>             Fix For: 2.0.1-alpha
>         Attachments: HDFS-3537.001.patch
> Move libhdfs source files from main/native to main/native/libhdfs.  Rename hdfs_read
to libhdfs_test_read; rename hdfs_write to libhdfs_test_write.
> The rationale is that we'd like to add some other stuff under main/native (like fuse_dfs)
and it's nice to have separate things in separate directories.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message