hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Todd Lipcon (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-3369) change variable names referring to inode in blockmanagement to more appropriate
Date Wed, 16 May 2012 05:52:18 GMT

     [ https://issues.apache.org/jira/browse/HDFS-3369?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Todd Lipcon updated HDFS-3369:
------------------------------

    Fix Version/s:     (was: 2.0.0)
                   2.0.1
    
> change variable names referring to inode in blockmanagement to more appropriate
> -------------------------------------------------------------------------------
>
>                 Key: HDFS-3369
>                 URL: https://issues.apache.org/jira/browse/HDFS-3369
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: name-node
>    Affects Versions: 2.0.0, 3.0.0
>            Reporter: John George
>            Assignee: John George
>            Priority: Minor
>             Fix For: 2.0.1
>
>         Attachments: HDFS-3369.patch
>
>
> We should rename BlocksMap.getINode(..) and, in addition, the local variable names such
as fileInode to match 'block collection'

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message