hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsz Wo (Nicholas), SZE (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-3369) change variable names referring to inode in blockmanagement to more appropriate
Date Thu, 10 May 2012 19:34:53 GMT

    [ https://issues.apache.org/jira/browse/HDFS-3369?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13272675#comment-13272675
] 

Tsz Wo (Nicholas), SZE commented on HDFS-3369:
----------------------------------------------

The patch conflicted with HDFS-3157 so that the compilation failed.  HDFS-3157 is now reverted
and the patch can be compiled.  Let me start a new Jenkins build.
                
> change variable names referring to inode in blockmanagement to more appropriate
> -------------------------------------------------------------------------------
>
>                 Key: HDFS-3369
>                 URL: https://issues.apache.org/jira/browse/HDFS-3369
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: name-node
>    Affects Versions: 2.0.0, 3.0.0
>            Reporter: John George
>            Assignee: John George
>            Priority: Minor
>         Attachments: HDFS-3369.patch
>
>
> We should rename BlocksMap.getINode(..) and, in addition, the local variable names such
as fileInode to match 'block collection'

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message