hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-3003) DFSUtil is a better palce for method getHostPortString() than NameNode
Date Thu, 23 Feb 2012 22:35:48 GMT

    [ https://issues.apache.org/jira/browse/HDFS-3003?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13215132#comment-13215132
] 

Hadoop QA commented on HDFS-3003:
---------------------------------

-1 overall.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12515832/HDFS-3003.patch
  against trunk revision .

    +1 @author.  The patch does not contain any @author tags.

    +1 tests included.  The patch appears to include 21 new or modified tests.

    -1 patch.  The patch command could not apply the patch.

Console output: https://builds.apache.org/job/PreCommit-HDFS-Build/1898//console

This message is automatically generated.
                
> DFSUtil is a better palce for method getHostPortString() than NameNode
> ----------------------------------------------------------------------
>
>                 Key: HDFS-3003
>                 URL: https://issues.apache.org/jira/browse/HDFS-3003
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: name-node
>    Affects Versions: 0.24.0
>            Reporter: Brandon Li
>            Assignee: Brandon Li
>            Priority: Trivial
>         Attachments: HDFS-3003.patch, HDFS-3003.patch
>
>
> The method getHostPortString() is not directly related with NameNode, and it's more of
a utility method.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message