hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brandon Li (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-3003) DFSUtil is a better palce for method getHostPortString() than NameNode
Date Thu, 23 Feb 2012 19:02:50 GMT

     [ https://issues.apache.org/jira/browse/HDFS-3003?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Brandon Li updated HDFS-3003:
-----------------------------

          Component/s: name-node
    Affects Version/s: 0.24.0
    
> DFSUtil is a better palce for method getHostPortString() than NameNode
> ----------------------------------------------------------------------
>
>                 Key: HDFS-3003
>                 URL: https://issues.apache.org/jira/browse/HDFS-3003
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: name-node
>    Affects Versions: 0.24.0
>            Reporter: Brandon Li
>            Assignee: Brandon Li
>            Priority: Trivial
>
> The method getHostPortString() is not directly related with NameNode, and it's more of
a utility method.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message