hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-2371) Refactor BlockSender.java for better readability
Date Fri, 28 Oct 2011 01:51:34 GMT

    [ https://issues.apache.org/jira/browse/HDFS-2371?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13137843#comment-13137843
] 

Hudson commented on HDFS-2371:
------------------------------

Integrated in Hadoop-Mapreduce-trunk #874 (See [https://builds.apache.org/job/Hadoop-Mapreduce-trunk/874/])
    Move HDFS-2355, HDFS-2371 and HDFS-2298 entries from trunk to 0.23 in CHANGES.txt.

szetszwo : http://svn.apache.org/viewcvs.cgi/?root=Apache-SVN&view=rev&rev=1190126
Files : 
* /hadoop/common/trunk/hadoop-hdfs-project/hadoop-hdfs/CHANGES.txt

                
> Refactor BlockSender.java for better readability
> ------------------------------------------------
>
>                 Key: HDFS-2371
>                 URL: https://issues.apache.org/jira/browse/HDFS-2371
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: data-node
>            Reporter: Suresh Srinivas
>            Assignee: Suresh Srinivas
>             Fix For: 0.23.0, 0.24.0
>
>         Attachments: HDFS-2371.txt, HDFS-2371.txt, HDFS-2371.txt
>
>
> BlockSender.java is hard to read and understand. I propose refactoring it for better
readability

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message