hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Suresh Srinivas (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HDFS-1117) HDFS portion of HADOOP-6728 (ovehaul metrics framework)
Date Mon, 16 May 2011 18:49:47 GMT

     [ https://issues.apache.org/jira/browse/HDFS-1117?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Suresh Srinivas updated HDFS-1117:
----------------------------------

      Resolution: Fixed
    Release Note: 
Metrics names are standardized to use CapitalizedCamelCase. Some examples:
# Metrics names using "_" is changed to new naming scheme. Eg: bytes_written changes to BytesWritten.
# All metrics names start with capitals. Example: threadsBlocked changes to ThreadsBlocked.
    Hadoop Flags: [Incompatible change, Reviewed]
          Status: Resolved  (was: Patch Available)

I committed the patch. Thank you Luke.

> HDFS portion of HADOOP-6728 (ovehaul metrics framework)
> -------------------------------------------------------
>
>                 Key: HDFS-1117
>                 URL: https://issues.apache.org/jira/browse/HDFS-1117
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>    Affects Versions: 0.20.2
>            Reporter: Luke Lu
>            Assignee: Luke Lu
>             Fix For: 0.23.0
>
>         Attachments: HDFS-1117.2.patch, HDFS-1117.3.patch, HDFS-1117.4.patch, HDFS-1117.patch
>
>


--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message