hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HDFS-1861) Rename dfs.datanode.max.xcievers and bump its default value
Date Tue, 26 Apr 2011 03:32:03 GMT

    [ https://issues.apache.org/jira/browse/HDFS-1861?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13025045#comment-13025045
] 

Hudson commented on HDFS-1861:
------------------------------

Integrated in Hadoop-Hdfs-trunk-Commit #604 (See [https://builds.apache.org/hudson/job/Hadoop-Hdfs-trunk-Commit/604/])
    HDFS-1861. Rename dfs.datanode.max.xcievers and bump its default value. Contributed by
Eli Collins


> Rename dfs.datanode.max.xcievers and bump its default value
> -----------------------------------------------------------
>
>                 Key: HDFS-1861
>                 URL: https://issues.apache.org/jira/browse/HDFS-1861
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: data-node
>            Reporter: Eli Collins
>            Assignee: Eli Collins
>             Fix For: 0.22.0, 0.23.0
>
>         Attachments: hdfs-1861-1.patch, hdfs-1861-2.patch
>
>
> Reasonably sized jobs and HBase easily exhaust the current default for dfs.datanode.max.xcievers.
4096 works better in practice.
> Let's also deprecate it in favor of a more intuitive name, eg dfs.datanode.max.receiver.threads.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message