hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Suresh Srinivas (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HDFS-1663) HDFS federation: Rename getPoolId() everywhere to getBlockPoolId()
Date Tue, 01 Mar 2011 19:44:43 GMT

    [ https://issues.apache.org/jira/browse/HDFS-1663?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13001058#comment-13001058
] 

Suresh Srinivas commented on HDFS-1663:
---------------------------------------

+1 for the change.

> HDFS federation: Rename getPoolId() everywhere to getBlockPoolId() 
> -------------------------------------------------------------------
>
>                 Key: HDFS-1663
>                 URL: https://issues.apache.org/jira/browse/HDFS-1663
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>    Affects Versions: Federation Branch
>            Reporter: Tanping Wang
>            Assignee: Tanping Wang
>            Priority: Minor
>             Fix For: Federation Branch
>
>         Attachments: HDFS-1663.patch
>
>
> Rename getPoolId() everywhere to getBlockPoolId() to unify the method name.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message