hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jakob Homan (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HDFS-1183) Remove some duplicate code in NamenodeJspHelper.java
Date Thu, 03 Jun 2010 06:52:56 GMT

     [ https://issues.apache.org/jira/browse/HDFS-1183?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jakob Homan updated HDFS-1183:
------------------------------

     Hadoop Flags: [Reviewed]
         Assignee: Jeff
    Fix Version/s: 0.22.0

+1.  Looks good.  Will commit in the morning, pending Hudson.

> Remove some duplicate code in NamenodeJspHelper.java
> ----------------------------------------------------
>
>                 Key: HDFS-1183
>                 URL: https://issues.apache.org/jira/browse/HDFS-1183
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: name-node
>            Reporter: Jeff
>            Assignee: Jeff
>            Priority: Minor
>             Fix For: 0.22.0
>
>         Attachments: HDFS-1183.patch
>
>
> This patch refactors out some duplicate code in generateNodeData and generateDecommissioningNodeData
in NamenodeJspHelper.java.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message