hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "gary murry (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HDFS-530) Refactor TestFileAppend* to remove code duplications
Date Wed, 05 Aug 2009 21:44:14 GMT

    [ https://issues.apache.org/jira/browse/HDFS-530?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12739770#action_12739770
] 

gary murry commented on HDFS-530:
---------------------------------

+1 the patch looks good.

> Refactor TestFileAppend* to remove code duplications
> ----------------------------------------------------
>
>                 Key: HDFS-530
>                 URL: https://issues.apache.org/jira/browse/HDFS-530
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: test
>            Reporter: Konstantin Boudnik
>            Assignee: Konstantin Boudnik
>         Attachments: HDFS-530.patch
>
>
> Clearly, TestFileAppend* were created in a copy-cat mode which produces a number of duplications.
> As more tests for the new append feature are going to be developed, I'd like to get rid
of these duplications and allow some a better code reuse. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message