hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jakob Homan (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HDFS-409) Add more access token tests
Date Tue, 11 Aug 2009 00:09:14 GMT

    [ https://issues.apache.org/jira/browse/HDFS-409?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12741633#action_12741633
] 

Jakob Homan commented on HDFS-409:
----------------------------------

Looks much better.  The separate shouldWait method really improves the code readability, thanks
for that.  My only remaining concern is that within the sleep section, an {{Exception}} is
caught rather than an {{InterruptedException}}, which will swallow any problems that occur.
 Once this is corrected, it should be good to go.

> Add more access token tests
> ---------------------------
>
>                 Key: HDFS-409
>                 URL: https://issues.apache.org/jira/browse/HDFS-409
>             Project: Hadoop HDFS
>          Issue Type: Test
>            Reporter: Kan Zhang
>            Assignee: Kan Zhang
>         Attachments: AccessTokenTestPlan.pdf, h409-23.patch, h409-25.patch, h409-27.patch
>
>
> Need to add more unit tests for access token

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message