hadoop-hdfs-issues mailing list archives: July 2009

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · Next »Thread · Author · Date
Hadoop QA (JIRA) [jira] Commented: (HDFS-278) Should DFS outputstream's close wait forever? Fri, 10 Jul, 18:49
Hadoop QA (JIRA) [jira] Commented: (HDFS-484) bin-package and package doesnt seem to package any jar file Fri, 10 Jul, 21:15
Hadoop QA (JIRA) [jira] Commented: (HDFS-278) Should DFS outputstream's close wait forever? Sun, 12 Jul, 17:55
Hadoop QA (JIRA) [jira] Commented: (HDFS-489) Updated TestHDFSCLI for changes from HADOOP-6139 Tue, 14 Jul, 03:06
Hadoop QA (JIRA) [jira] Commented: (HDFS-463) CreateEditsLog utility broken due to FSImage URL scheme check Wed, 15 Jul, 01:01
Hadoop QA (JIRA) [jira] Commented: (HDFS-490) eliminate the usage of FileSystem.create( ) depracated by Hadoop-5438 Thu, 16 Jul, 15:08
Hadoop QA (JIRA) [jira] Commented: (HDFS-457) better handling of volume failure in Data Node storage Fri, 17 Jul, 23:42
Hadoop QA (JIRA) [jira] Commented: (HDFS-492) Expose corrupt replica/block information Sat, 18 Jul, 05:16
Hadoop QA (JIRA) [jira] Commented: (HDFS-458) Create target for 10 minute patch test build for hdfs Sat, 18 Jul, 08:14
Hadoop QA (JIRA) [jira] Commented: (HDFS-493) Only fault-injected tests have to be executed by run-test-*-faul-inject targets; none of fault-injected tests need to be ran normal testing process Mon, 20 Jul, 17:45
Hadoop QA (JIRA) [jira] Commented: (HDFS-490) eliminate the usage of FileSystem.create( ) depracated by Hadoop-5438 Tue, 28 Jul, 08:07
Hadoop QA (JIRA) [jira] Commented: (HDFS-496) Use PureJavaCrc32 in HDFS Tue, 28 Jul, 09:17
Hadoop QA (JIRA) [jira] Commented: (HDFS-492) Expose corrupt replica/block information Thu, 30 Jul, 08:37
Hadoop QA (JIRA) [jira] Commented: (HDFS-498) Add development guide and framework documentation Thu, 30 Jul, 12:29
Hadoop QA (JIRA) [jira] Commented: (HDFS-500) Fix lingering and new javac warnings Thu, 30 Jul, 18:09
Hadoop QA (JIRA) [jira] Commented: (HDFS-496) Use PureJavaCrc32 in HDFS Fri, 31 Jul, 18:22
Hairong Kuang (JIRA) [jira] Commented: (HDFS-265) Revisit append Tue, 21 Jul, 18:06
Hairong Kuang (JIRA) [jira] Commented: (HDFS-265) Revisit append Tue, 21 Jul, 18:20
Hairong Kuang (JIRA) [jira] Updated: (HDFS-265) Revisit append Tue, 21 Jul, 23:31
Hairong Kuang (JIRA) [jira] Commented: (HDFS-265) Revisit append Wed, 22 Jul, 18:27
Hairong Kuang (JIRA) [jira] Commented: (HDFS-265) Revisit append Wed, 22 Jul, 18:29
Hairong Kuang (JIRA) [jira] Commented: (HDFS-385) Design a pluggable interface to place replicas of blocks in HDFS Fri, 24 Jul, 17:41
Hairong Kuang (JIRA) [jira] Created: (HDFS-509) Redesisn DataNode volumeMap to include all types of Replicas Tue, 28 Jul, 17:07
Hairong Kuang (JIRA) [jira] Created: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Tue, 28 Jul, 17:19
Hairong Kuang (JIRA) [jira] Updated: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Tue, 28 Jul, 18:33
Hairong Kuang (JIRA) [jira] Updated: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Tue, 28 Jul, 19:04
Hairong Kuang (JIRA) [jira] Updated: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Tue, 28 Jul, 20:20
Hairong Kuang (JIRA) [jira] Updated: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Tue, 28 Jul, 20:20
Hairong Kuang (JIRA) [jira] Updated: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Tue, 28 Jul, 20:22
Hairong Kuang (JIRA) [jira] Commented: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Tue, 28 Jul, 20:24
Hairong Kuang (JIRA) [jira] Commented: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Tue, 28 Jul, 20:42
Hairong Kuang (JIRA) [jira] Created: (HDFS-512) Set block id as the key to Block Wed, 29 Jul, 17:06
Hairong Kuang (JIRA) [jira] Assigned: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Wed, 29 Jul, 19:10
Hairong Kuang (JIRA) [jira] Updated: (HDFS-512) Set block id as the key to Block Thu, 30 Jul, 00:29
Hairong Kuang (JIRA) [jira] Updated: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Thu, 30 Jul, 00:55
Hairong Kuang (JIRA) [jira] Commented: (HDFS-511) Redundant block searches in BlockManager. Thu, 30 Jul, 06:34
Hairong Kuang (JIRA) [jira] Commented: (HDFS-512) Set block id as the key to Block Thu, 30 Jul, 23:11
Hairong Kuang (JIRA) [jira] Commented: (HDFS-511) Redundant block searches in BlockManager. Thu, 30 Jul, 23:15
Hairong Kuang (JIRA) [jira] Commented: (HDFS-512) Set block id as the key to Block Fri, 31 Jul, 17:19
He Yongqiang (JIRA) [jira] Created: (HDFS-490) eliminate the usage of FileSystem.create( ) depracated by Hadoop-5438 Wed, 15 Jul, 13:13
He Yongqiang (JIRA) [jira] Updated: (HDFS-490) eliminate the usage of FileSystem.create( ) depracated by Hadoop-5438 Wed, 15 Jul, 13:17
He Yongqiang (JIRA) [jira] Updated: (HDFS-490) eliminate the usage of FileSystem.create( ) depracated by Hadoop-5438 Thu, 16 Jul, 11:00
He Yongqiang (JIRA) [jira] Commented: (HDFS-490) eliminate the usage of FileSystem.create( ) depracated by Hadoop-5438 Sat, 18 Jul, 09:02
Hong Tang (JIRA) [jira] Commented: (HDFS-385) Design a pluggable interface to place replicas of blocks in HDFS Tue, 07 Jul, 00:59
Hong Tang (JIRA) [jira] Commented: (HDFS-385) Design a pluggable interface to place replicas of blocks in HDFS Wed, 08 Jul, 10:36
Hong Tang (JIRA) [jira] Commented: (HDFS-385) Design a pluggable interface to place replicas of blocks in HDFS Thu, 09 Jul, 00:44
Hong Tang (JIRA) [jira] Commented: (HDFS-487) HDFS should expose a fileid to uniquely identify a file Mon, 13 Jul, 18:23
Hong Tang (JIRA) [jira] Commented: (HDFS-487) HDFS should expose a fileid to uniquely identify a file Wed, 15 Jul, 18:34
Hong Tang (JIRA) [jira] Commented: (HDFS-487) HDFS should expose a fileid to uniquely identify a file Wed, 15 Jul, 21:25
Hong Tang (JIRA) [jira] Commented: (HDFS-503) Implement erasure coding as a layer on HDFS Fri, 24 Jul, 10:03
Hong Tang (JIRA) [jira] Commented: (HDFS-503) Implement erasure coding as a layer on HDFS Sun, 26 Jul, 01:48
Hudson (JIRA) [jira] Commented: (HDFS-204) Revive number of files listed metrics Fri, 03 Jul, 12:54
Hudson (JIRA) [jira] Commented: (HDFS-461) Analyzing file size distribution. Thu, 09 Jul, 15:22
Hudson (JIRA) [jira] Commented: (HDFS-459) Job History Log Analyzer Thu, 09 Jul, 15:22
Hudson (JIRA) [jira] Commented: (HDFS-480) Typo in jar name in build.xml Fri, 10 Jul, 16:03
Hudson (JIRA) [jira] Commented: (HDFS-462) Unit tests not working under Windows Wed, 15 Jul, 15:48
Hudson (JIRA) [jira] Commented: (HDFS-443) New metrics in namenode to capture lost heartbeats. Wed, 15 Jul, 15:48
Hudson (JIRA) [jira] Commented: (HDFS-489) Updated TestHDFSCLI for changes from HADOOP-6139 Wed, 15 Jul, 15:48
Hudson (JIRA) [jira] Commented: (HDFS-446) Offline Image Viewer Ls visitor incorrectly says 'output file' instead of 'input file' Wed, 15 Jul, 15:48
Hudson (JIRA) [jira] Commented: (HDFS-278) Should DFS outputstream's close wait forever? Wed, 15 Jul, 15:48
Hudson (JIRA) [jira] Commented: (HDFS-445) pread() fails when cached block locations are no longer valid Wed, 15 Jul, 15:48
Hudson (JIRA) [jira] Commented: (HDFS-463) CreateEditsLog utility broken due to FSImage URL scheme check Fri, 17 Jul, 14:07
Hudson (JIRA) [jira] Commented: (HDFS-475) Create a separate targets for fault injection related test and jar files creation files Fri, 17 Jul, 14:07
Hudson (JIRA) [jira] Commented: (HDFS-396) Process dfs.name.edits.dirs as URI Fri, 17 Jul, 14:07
Hudson (JIRA) [jira] Commented: (HDFS-484) bin-package and package doesnt seem to package any jar file Mon, 27 Jul, 12:31
Hudson (JIRA) [jira] Commented: (HDFS-501) Use enum to define the constants in DataTransferProtocol Tue, 28 Jul, 12:35
Hudson (JIRA) [jira] Commented: (HDFS-508) Factor out BlockInfo from BlocksMap Thu, 30 Jul, 16:55
Hudson (JIRA) [jira] Commented: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo Thu, 30 Jul, 16:55
Hudson (JIRA) [jira] Commented: (HDFS-490) eliminate the usage of FileSystem.create( ) depracated by Hadoop-5438 Thu, 30 Jul, 16:55
Hudson (JIRA) [jira] Commented: (HDFS-500) Fix lingering and new javac warnings Fri, 31 Jul, 19:50
Hudson (JIRA) [jira] Commented: (HDFS-119) logSync() may block NameNode forever. Fri, 31 Jul, 19:50
Hudson (JIRA) [jira] Commented: (HDFS-511) Redundant block searches in BlockManager. Fri, 31 Jul, 19:50
Hudson (JIRA) [jira] Commented: (HDFS-496) Use PureJavaCrc32 in HDFS Fri, 31 Jul, 19:50
Hudson (JIRA) [jira] Commented: (HDFS-514) DFSClient.namenode is a public field. Should be private. Fri, 31 Jul, 19:50
Jakob Homan (JIRA) [jira] Commented: (HDFS-458) Create target for 10 minute patch test build for hdfs Wed, 01 Jul, 23:04
Jakob Homan (JIRA) [jira] Commented: (HDFS-458) Create target for 10 minute patch test build for hdfs Wed, 01 Jul, 23:30
Jakob Homan (JIRA) [jira] Commented: (HDFS-215) Offline Namenode fsImage verification Thu, 02 Jul, 21:35
Jakob Homan (JIRA) [jira] Commented: (HDFS-461) Analyzing file size distribution. Thu, 02 Jul, 21:51
Jakob Homan (JIRA) [jira] Commented: (HDFS-461) Analyzing file size distribution. Thu, 02 Jul, 22:53
Jakob Homan (JIRA) [jira] Assigned: (HDFS-462) Unit tests not working under Windows Mon, 06 Jul, 19:39
Jakob Homan (JIRA) [jira] Commented: (HDFS-461) Analyzing file size distribution. Tue, 07 Jul, 18:56
Jakob Homan (JIRA) [jira] Commented: (HDFS-461) Analyzing file size distribution. Tue, 07 Jul, 19:40
Jakob Homan (JIRA) [jira] Commented: (HDFS-461) Analyzing file size distribution. Tue, 07 Jul, 23:47
Jakob Homan (JIRA) [jira] Updated: (HDFS-446) Offline Image Viewer Ls visitor incorrectly says 'output file' instead of 'input file' Tue, 07 Jul, 23:49
Jakob Homan (JIRA) [jira] Updated: (HDFS-461) Analyzing file size distribution. Wed, 08 Jul, 00:19
Jakob Homan (JIRA) [jira] Updated: (HDFS-458) Create target for 10 minute patch test build for hdfs Wed, 08 Jul, 21:11
Jakob Homan (JIRA) [jira] Updated: (HDFS-458) Create target for 10 minute patch test build for hdfs Wed, 08 Jul, 21:11
Jakob Homan (JIRA) [jira] Updated: (HDFS-446) Offline Image Viewer Ls visitor incorrectly says 'output file' instead of 'input file' Wed, 08 Jul, 23:01
Jakob Homan (JIRA) [jira] Updated: (HDFS-446) Offline Image Viewer Ls visitor incorrectly says 'output file' instead of 'input file' Wed, 08 Jul, 23:01
Jakob Homan (JIRA) [jira] Commented: (HDFS-446) Offline Image Viewer Ls visitor incorrectly says 'output file' instead of 'input file' Thu, 09 Jul, 00:03
Jakob Homan (JIRA) [jira] Commented: (HDFS-458) Create target for 10 minute patch test build for hdfs Thu, 09 Jul, 00:17
Jakob Homan (JIRA) [jira] Updated: (HDFS-462) Unit tests not working under Windows Thu, 09 Jul, 19:26
Jakob Homan (JIRA) [jira] Updated: (HDFS-462) Unit tests not working under Windows Thu, 09 Jul, 19:26
Jakob Homan (JIRA) [jira] Commented: (HDFS-479) No error message for deleting non-existant file or directory. Thu, 09 Jul, 22:20
Jakob Homan (JIRA) [jira] Updated: (HDFS-478) Incomplete help message is displayed for rm and rmr options. Thu, 09 Jul, 23:52
Jakob Homan (JIRA) [jira] Created: (HDFS-489) Updated TestHDFSCLI for changes from HADOOP-6139 Mon, 13 Jul, 19:01
Jakob Homan (JIRA) [jira] Commented: (HDFS-462) Unit tests not working under Windows Mon, 13 Jul, 21:23
Jakob Homan (JIRA) [jira] Updated: (HDFS-458) Create target for 10 minute patch test build for hdfs Mon, 13 Jul, 21:25
Jakob Homan (JIRA) [jira] Commented: (HDFS-446) Offline Image Viewer Ls visitor incorrectly says 'output file' instead of 'input file' Mon, 13 Jul, 21:25
Jakob Homan (JIRA) [jira] Updated: (HDFS-489) Updated TestHDFSCLI for changes from HADOOP-6139 Mon, 13 Jul, 22:40
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · Next »Thread · Author · Date
Box list
Jan 2021435
Dec 20201011
Nov 2020619
Oct 20201163
Sep 20201312
Aug 2020755
Jul 2020942
Jun 20201032
May 20201274
Apr 20201101
Mar 20201332
Feb 20201047
Jan 20201039
Dec 20191228
Nov 20193037
Oct 20194008
Sep 20194532
Aug 20196339
Jul 20195011
Jun 20194774
May 20193393
Apr 20193223
Mar 20194625
Feb 20194081
Jan 20192950
Dec 20182404
Nov 20183656
Oct 20184849
Sep 20184312
Aug 20183753
Jul 20182798
Jun 20182543
May 20183607
Apr 20183840
Mar 20183678
Feb 20182349
Jan 20182323
Dec 20171984
Nov 20172108
Oct 20173023
Sep 20173802
Aug 20172836
Jul 20172454
Jun 20172720
May 20173077
Apr 20171990
Mar 20172541
Feb 20171330
Jan 20171948
Dec 20161843
Nov 20162152
Oct 20162825
Sep 20162509
Aug 20162427
Jul 20162024
Jun 20162235
May 20161891
Apr 20162233
Mar 20163055
Feb 20162554
Jan 20162212
Dec 20152389
Nov 20153074
Oct 20153952
Sep 20155019
Aug 20153121
Jul 20152846
Jun 20154172
May 20154717
Apr 20154456
Mar 20154287
Feb 20153412
Jan 20152485
Dec 20141963
Nov 20142221
Oct 20142949
Sep 20143428
Aug 20142803
Jul 20142920
Jun 20142188
May 20142183
Apr 20141982
Mar 20142447
Feb 20142813
Jan 20142190
Dec 20131977
Nov 20132139
Oct 20132155
Sep 20131553
Aug 20131631
Jul 20131520
Jun 20131234
May 20131266
Apr 20131936
Mar 20131599
Feb 20131184
Jan 20131862
Dec 20121279
Nov 20121729
Oct 20122375
Sep 20121581
Aug 20121996
Jul 20122284
Jun 20121611
May 20122179
Apr 20122332
Mar 20122261
Feb 20122314
Jan 20121734
Dec 20111704
Nov 20111620
Oct 20112062
Sep 20111621
Aug 20111348
Jul 20111317
Jun 20111754
May 20112211
Apr 20111320
Mar 20111305
Feb 2011712
Jan 2011598
Dec 2010610
Nov 2010584
Oct 2010372
Sep 2010602
Aug 2010497
Jul 2010663
Jun 2010960
May 2010782
Apr 2010972
Mar 2010726
Feb 2010796
Jan 2010940
Dec 2009814
Nov 2009735
Oct 20091063
Sep 20091174
Aug 2009869
Jul 2009663
Jun 20099