hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hairong Kuang (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo
Date Tue, 28 Jul 2009 20:22:14 GMT

     [ https://issues.apache.org/jira/browse/HDFS-510?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hairong Kuang updated HDFS-510:
-------------------------------

    Attachment:     (was: replicaInfo.patch)

> Rename DatanodeBlockInfo to be ReplicaInfo
> ------------------------------------------
>
>                 Key: HDFS-510
>                 URL: https://issues.apache.org/jira/browse/HDFS-510
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: data-node
>    Affects Versions: 0.21.0
>            Reporter: Hairong Kuang
>            Assignee: Hairong Kuang
>             Fix For: 0.21.0
>
>         Attachments: HDFS-510.patch
>
>
> Rename DatanodeBlockInfo to be ReplicaInfo to improve readablility.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message