hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsz Wo (Nicholas), SZE (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo
Date Fri, 31 Jul 2009 00:59:14 GMT

    [ https://issues.apache.org/jira/browse/HDFS-510?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12737382#action_12737382
] 

Tsz Wo (Nicholas), SZE commented on HDFS-510:
---------------------------------------------

> Not sure how to do it yet. Will try later. 
I should mention that Arun and I have spent sometime this afternoon but we are still not sure
how to resurrect the change history.  Please help if you know how to do so.

> Rename DatanodeBlockInfo to be ReplicaInfo
> ------------------------------------------
>
>                 Key: HDFS-510
>                 URL: https://issues.apache.org/jira/browse/HDFS-510
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: data-node
>    Affects Versions: 0.21.0
>            Reporter: Hairong Kuang
>            Assignee: Jakob Homan
>             Fix For: 0.21.0
>
>         Attachments: HDFS-510.patch, replicaInfo.patch
>
>
> Rename DatanodeBlockInfo to be ReplicaInfo to improve readablility.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message