hadoop-hdfs-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantin Shvachko (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HDFS-510) Rename DatanodeBlockInfo to be ReplicaInfo
Date Thu, 30 Jul 2009 01:25:14 GMT

    [ https://issues.apache.org/jira/browse/HDFS-510?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12736951#action_12736951
] 

Konstantin Shvachko commented on HDFS-510:
------------------------------------------

Sorry for multiple commits. I was trying preserve the history of DatanodeBlockInfo.java in
ReplicaInfo.java. Did svn move, but history seems to disappear anyway. So Nicholas if know
how to do this, please reopen the issue and correct it. I give up.

> Rename DatanodeBlockInfo to be ReplicaInfo
> ------------------------------------------
>
>                 Key: HDFS-510
>                 URL: https://issues.apache.org/jira/browse/HDFS-510
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>          Components: data-node
>    Affects Versions: 0.21.0
>            Reporter: Hairong Kuang
>            Assignee: Jakob Homan
>             Fix For: 0.21.0
>
>         Attachments: HDFS-510.patch, replicaInfo.patch
>
>
> Rename DatanodeBlockInfo to be ReplicaInfo to improve readablility.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message