hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arpit Agarwal (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDDS-1010) ContainerSet#getContainerMap should be renamed
Date Fri, 25 Jan 2019 03:40:00 GMT
Arpit Agarwal created HDDS-1010:
-----------------------------------

             Summary: ContainerSet#getContainerMap should be renamed
                 Key: HDDS-1010
                 URL: https://issues.apache.org/jira/browse/HDDS-1010
             Project: Hadoop Distributed Data Store
          Issue Type: Improvement
            Reporter: Arpit Agarwal


ContainerSet#getContainerMap should be renamed to something like getContainerMapCopy to make
it explicit that it creates a copy of the entire container map! Also it should be tagged with
{{@VisibleForTesting}}.




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-dev-help@hadoop.apache.org


Mime
View raw message