hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hanisha Koneru (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDDS-270) Move generic container utils to ContianerUitls
Date Thu, 19 Jul 2018 23:09:00 GMT
Hanisha Koneru created HDDS-270:
-----------------------------------

             Summary: Move generic container utils to ContianerUitls
                 Key: HDDS-270
                 URL: https://issues.apache.org/jira/browse/HDDS-270
             Project: Hadoop Distributed Data Store
          Issue Type: Improvement
            Reporter: Hanisha Koneru
            Assignee: Hanisha Koneru


Some container util functions such as getContainerFile() are common for all ContainerTypes.
These functions should be moved to ContainerUtils.

Also moved some fucntions to KeyValueContainer as applicable.

 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-dev-help@hadoop.apache.org


Mime
View raw message