hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yiqun Lin (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-12086) Ozone: Add the unit test for KSMMetrics
Date Wed, 05 Jul 2017 03:18:00 GMT
Yiqun Lin created HDFS-12086:
--------------------------------

             Summary: Ozone: Add the unit test for KSMMetrics
                 Key: HDFS-12086
                 URL: https://issues.apache.org/jira/browse/HDFS-12086
             Project: Hadoop HDFS
          Issue Type: Sub-task
          Components: test
    Affects Versions: HDFS-7240
            Reporter: Yiqun Lin
            Assignee: Yiqun Lin


Currently the unit test for KSMMetrics is missing. And some metrics name is inconsistent with
that in documentation:

* numVolumeModifies should be numVolumeUpdates
* numBucketModifies should be numBucketUpdates




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-dev-help@hadoop.apache.org


Mime
View raw message