hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sunil G <sun...@apache.org>
Subject Upgrading minimum version of Maven to 3.1 from 3.0
Date Mon, 03 Apr 2017 09:49:41 GMT
Hi Folks,

Recently we were doing build framework up-gradation for Yarn Ui. In order
to compile yarn-ui on various architectures, we were using
frontend-maven-plugin 0.0.22 version.
However build is failing in *ppc64le.* If we could use latest version of
frontend-maven-plugin, we could resolve this error. (such as using 1.1
version). But this requires maven version 3.1 minimum. YARN-6421 is
tracking this issue, and we thought we can propose to upgrade to maven 3.1

Kindly share your thoughts.

Thanks
+ Sunil

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message