hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "dragon (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-10071) CLONE - Erasure coding: rename DFSStripedInputStream related test classes
Date Tue, 15 Mar 2016 08:16:35 GMT
dragon created HDFS-10071:
-----------------------------

             Summary: CLONE - Erasure coding: rename DFSStripedInputStream related test classes
                 Key: HDFS-10071
                 URL: https://issues.apache.org/jira/browse/HDFS-10071
             Project: Hadoop HDFS
          Issue Type: Sub-task
          Components: test
            Reporter: dragon
            Assignee: Zhe Zhang


Our current TestDFSStripedInputStream is actually the end-2-end test, and should be named
TestWriteReadStripedFile, and should eventually subclass TestWriteRead. Current TestReadStripedFile
is actually the internal unit testing class for DFSStripedInputStream



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message