hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yi Liu (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-7761) cleanup unnecssary code logic in LocatedBlock
Date Tue, 10 Feb 2015 03:12:35 GMT
Yi Liu created HDFS-7761:
----------------------------

             Summary: cleanup unnecssary code logic in LocatedBlock
                 Key: HDFS-7761
                 URL: https://issues.apache.org/jira/browse/HDFS-7761
             Project: Hadoop HDFS
          Issue Type: Improvement
    Affects Versions: 2.7.0
            Reporter: Yi Liu
            Assignee: Yi Liu
            Priority: Minor


The usage of following two variables is unnecessary. We can remove them to make code a bit
brief.
{quote}
private final boolean hasStorageIDs;
private final boolean hasStorageTypes;
{quote}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message