hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Colin Patrick McCabe (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HDFS-5551) Rename "path.based" caching configuration options
Date Thu, 05 Dec 2013 21:04:35 GMT

     [ https://issues.apache.org/jira/browse/HDFS-5551?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Colin Patrick McCabe resolved HDFS-5551.
----------------------------------------

    Resolution: Won't Fix

I discussed this with Andrew, and we have no plans to rename these options at the moment.
 We can reopen this if someone thinks of a better thing to call them

> Rename "path.based" caching configuration options
> -------------------------------------------------
>
>                 Key: HDFS-5551
>                 URL: https://issues.apache.org/jira/browse/HDFS-5551
>             Project: Hadoop HDFS
>          Issue Type: Sub-task
>          Components: datanode, namenode
>    Affects Versions: 3.0.0
>            Reporter: Andrew Wang
>            Assignee: Andrew Wang
>            Priority: Minor
>
> Some configuration options still have the "path.based" moniker, missed during the big
rename removing this naming convention.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message