hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John George (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-3369) change variable names referring to inode in blockmanagement to more appropriate
Date Fri, 04 May 2012 14:04:49 GMT
John George created HDFS-3369:
---------------------------------

             Summary: change variable names referring to inode in blockmanagement to more
appropriate
                 Key: HDFS-3369
                 URL: https://issues.apache.org/jira/browse/HDFS-3369
             Project: Hadoop HDFS
          Issue Type: Sub-task
    Affects Versions: 2.0.0, 3.0.0
            Reporter: John George
            Assignee: John George
            Priority: Minor


We should rename BlocksMap.getINode(..) and, in addition, the local variable names such as
fileInode to match 'block collection'

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message