hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Collins (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-3417) Rename BalancerDatanode#getName to getDisplayName to be consistent with Datanode
Date Sun, 13 May 2012 19:41:49 GMT
Eli Collins created HDFS-3417:
---------------------------------

             Summary: Rename BalancerDatanode#getName to getDisplayName to be consistent with
Datanode
                 Key: HDFS-3417
                 URL: https://issues.apache.org/jira/browse/HDFS-3417
             Project: Hadoop HDFS
          Issue Type: Improvement
          Components: data-node
    Affects Versions: 2.0.0
            Reporter: Eli Collins
            Assignee: Eli Collins


Let's rename BalancerDatanode#getName to getDisplayName to be consistent with Datanode, since
it's used for logging. Also makes the code less confusing as "getName" in the context of DataNode/Node
refers to a network location.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message