hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Collins (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HDFS-1861) Rename dfs.datanode.max.xcievers and bump it's default value
Date Sat, 23 Apr 2011 06:51:05 GMT
Rename dfs.datanode.max.xcievers and bump it's default value
------------------------------------------------------------

                 Key: HDFS-1861
                 URL: https://issues.apache.org/jira/browse/HDFS-1861
             Project: Hadoop HDFS
          Issue Type: Improvement
            Reporter: Eli Collins
            Assignee: Eli Collins
             Fix For: 0.23.0


Reasonably sized jobs and HBase easily exhaust the current default for dfs.datanode.max.xcievers.
4096 works better in practice.

Let's also deprecate it in favor of a more intuitive name, eg dfs.datanode.max.receiver.threads.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message