hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff (JIRA)" <j...@apache.org>
Subject [jira] Created: (HDFS-1183) Remove some duplicate code in NamenodeJspHelper.java
Date Thu, 03 Jun 2010 05:22:29 GMT
Remove some duplicate code in NamenodeJspHelper.java
----------------------------------------------------

                 Key: HDFS-1183
                 URL: https://issues.apache.org/jira/browse/HDFS-1183
             Project: Hadoop HDFS
          Issue Type: Improvement
          Components: name-node
            Reporter: Jeff
            Priority: Minor
         Attachments: HDFS-1183.patch

This patch refactors out some duplicate code in generateNodeData and generateDecommissioningNodeData
in NamenodeJspHelper.java.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message