hadoop-hdfs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Kay <kaykay.uni...@gmail.com>
Subject 0.21.0-snapshot depends on hadoop-core 0.22.0
Date Sun, 03 Jan 2010 23:44:50 GMT
The pom at the apache snapshot directory -
https://repository.apache.org/content/repositories/snapshots/org/apache/hadoop/hadoop-hdfs/0.21.0-SNAPSHOT/



says that 0.21.0-snapshot of hdfs depends on 0.22.0-snapshot of 
hadoop-core .

I am trying to help set up ivy config for hbase as well , which requires 
core/hdfs/mapred to be of 0.21.x versions . Curious to see the changes / 
reason why 0.21.0 of hdfs needs hadoop-core 0.22.0 . Thanks.


Mime
View raw message