hadoop-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anthony Ikeda" <Anthony.Ik...@cardlink.com.au>
Subject HBase and Stargate
Date Wed, 26 May 2010 04:49:12 GMT
I've created a client to connect to the Stargate REST interface which
appears to be working. However, when I tried to create my initial table
it appears that there is no data in the response. Is this expected?

 

I can't seem to locate any documentation on the Input/Output of calls to
Stargate. The package-summary of the HBase API uses curl as an example
with data being returned at the command line, but each call I make via
JAX-WS the response is empty. When I use curl (on my Mac for example)
nothing is returned to the command line.

 

Would I be correct in Assuming:

PUT = void

POST = void

GET = String

DELETE = void   ?

 

Anthony Ikeda

Java Analyst/Programmer

Cardlink Services Limited

Level 4, 3 Rider Boulevard

Rhodes NSW 2138

 

Web: www.cardlink.com.au | Tel: + 61 2 9646 9221 | Fax: + 61 2 9646 9283

 

 


**********************************************************************
This e-mail message and any attachments are intended only for the use of the addressee(s)
named above and may contain information that is privileged and confidential. If you are not
the intended recipient, any display, dissemination, distribution, or copying is strictly prohibited.
  If you believe you have received this e-mail message in error, please immediately notify
the sender by replying to this e-mail message or by telephone to (02) 9646 9222. Please delete
the email and any attachments and do not retain the email or any attachments in any form.
**********************************************************************
Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message