hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sandeep Khurana <skhurana...@gmail.com>
Subject Re: Error and problem when running a hadoop job
Date Tue, 09 Sep 2014 17:11:24 GMT
check the log file at ...../hadoop/hadoop-datanide-latdevweb02.out (As per
ur last screen shot). There can be various reasons of datanode not
starting, the real issue will be logged into this file.

On Tue, Sep 9, 2014 at 10:06 PM, YIMEN YIMGA Gael <
gael.yimen-yimga@sgcib.com> wrote:

> Hi,
>
>
>
> When I run the following command to launch DATANODE as shown in the
> screenshot below, all is ok
>
> But when I run JPS command, I do not see the datanode process
>
>
>
>
>
> That’s where my worry is L L
>
>
>
> Standing by ….
>
>
>
> *From:* vivek [mailto:vivvekbharat@gmail.com]
> *Sent:* Tuesday 9 September 2014 17:27
>
> *To:* user@hadoop.apache.org
> *Subject:* Re: Error and problem when running a hadoop job
>
>
>
> check whether datanode is started.
>
>
>
>
>
> On Tue, Sep 9, 2014 at 7:26 PM, YIMEN YIMGA Gael <
> gael.yimen-yimga@sgcib.com> wrote:
>
> Yes, all about ssh access, have been done.
>
>
>
> My cluster is a single node cluster.
>
>
>
> Standing by …
>
>
>
> *From:* Sandeep Khurana [mailto:skhurana333@gmail.com]
> *Sent:* Tuesday 9 September 2014 15:54
> *To:* user@hadoop.apache.org
> *Subject:* Re: Error and problem when running a hadoop job
>
>
>
> I hope you did do passphrase less ssh access to localhost by generating
> keys etc?
>
> On Sep 9, 2014 7:18 PM, "YIMEN YIMGA Gael" <gael.yimen-yimga@sgcib.com>
> wrote:
>
> Hello Dear hadoopers,
>
>
>
> I hope you are doing well.
>
>
>
> I tried to run WordCount.jar file to experience running hadoop jobs. After
> launching the program as shown in the screenshot below, I have the message
> in the screenshot.
>
> The job tries to connect to the datanode. But failed after 10 attempts, I
> got the error in the second screenshot.
>
> After that, I first stop all the Hadoop deamons, second format the dfs,
> third re-launch Hadoop deamons, and I notice using the JPS command that
> DATANODE is not running.
>
> I then run the datanode alone with the command bin/hadoop –deamon.sh
>  start datanode as shown in the third screenshot, but the datanode is still
> not up and running.
>
>
>
> Could someone advice in this case, please ?
>
>
>
> Standing by for your habitual support.
>
>
>
> Thank in advance.
>
>
>
> GYY
>
>
>
>
>
>
>
>
>
>
>
> *************************************************************************
> This message and any attachments (the "message") are confidential,
> intended solely for the addressee(s), and may contain legally privileged
> information.
> Any unauthorised use or dissemination is prohibited. E-mails are
> susceptible to alteration.
> Neither SOCIETE GENERALE nor any of its subsidiaries or affiliates shall
> be liable for the message if altered, changed or
> falsified.
> Please visit http://swapdisclosure.sgcib.com for important information
> with respect to derivative products.
>                               ************
> Ce message et toutes les pieces jointes (ci-apres le "message") sont
> confidentiels et susceptibles de contenir des informations couvertes
> par le secret professionnel.
> Ce message est etabli a l'intention exclusive de ses destinataires. Toute
> utilisation ou diffusion non autorisee est interdite.
> Tout message electronique est susceptible d'alteration.
> La SOCIETE GENERALE et ses filiales declinent toute responsabilite au
> titre de ce message s'il a ete altere, deforme ou falsifie.
> Veuillez consulter le site http://swapdisclosure.sgcib.com afin de
> recueillir d'importantes informations sur les produits derives.
> *************************************************************************
>
>
>
>
>
> --
>
>
>
>
>
>
>
> Thanks and Regards,
>
> VIVEK KOUL
>



-- 
Thanks and regards
Sandeep Khurana

Mime
View raw message