hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wangda Tan <wheele...@gmail.com>
Subject Re: Web interface not show applications
Date Mon, 26 May 2014 15:41:33 GMT
Hi Bo,
I've created ticket YARN-2104 to track this, you can check it by that
ticket.

Thanks,


On Mon, May 26, 2014 at 1:38 PM, bo yang <bobyangbo@gmail.com> wrote:

> No problem. Thanks Wangda to follow up on this issue!
>
>
> On Sun, May 25, 2014 at 6:36 AM, Wangda Tan <wheeleast@gmail.com> wrote:
>
>> Thanks for reporting this, will look at this.
>>
>>
>> On Sat, May 24, 2014 at 8:53 AM, bo yang <bobyangbo@gmail.com> wrote:
>>
>>> Yes, after application shown in main page, do step 1 again, the
>>> applications will disappear again.
>>>
>>> I use hadoop 2.4, running on Windows.
>>>
>>>
>>>
>>> On Fri, May 23, 2014 at 4:09 PM, Wangda Tan <wheeleast@gmail.com> wrote:
>>>
>>>> Bo,
>>>> Thanks for your steps. I want to know after application shown in main
>>>> page, do step 1 again, will this application disappear?
>>>> And what's version of your Hadoop?
>>>>
>>>> Thanks,
>>>> Wangda
>>>>
>>>>
>>>> On Sat, May 24, 2014 at 1:33 AM, bo yang <bobyangbo@gmail.com> wrote:
>>>>
>>>>> Wangda,
>>>>>
>>>>> Yes, it is still reproducible.
>>>>>
>>>>> Steps in my side:
>>>>> 1. Go to Scheduler Page, click some child queue.
>>>>> 2. Go to Main Page, I see no applications there.
>>>>> 3. Go to Scheduler Page, click the root queue.
>>>>> 4. Go to Main Page, I can see applications as normal then.
>>>>>
>>>>> Thanks,
>>>>> Bo
>>>>>
>>>>>
>>>>>
>>>>> On Fri, May 23, 2014 at 6:45 AM, Wangda Tan <wheeleast@gmail.com>wrote:
>>>>>
>>>>>> Boyu,
>>>>>> Your problem typically is forgetting set mapreduce.framework.name=yarn
>>>>>> in yarn-site.xml or mapred-site.xml.
>>>>>>
>>>>>> Bo,
>>>>>> Is this reproducible? I think it's more like a bug we need fix, and
>>>>>> could you tell me how to run into this bug if it's re-producible.
>>>>>>
>>>>>>
>>>>>> On Thu, May 15, 2014 at 3:26 AM, bo yang <bobyangbo@gmail.com>
wrote:
>>>>>>
>>>>>>> Hi Boyu,
>>>>>>>
>>>>>>> I hit similar situation previously. I found I clicked some child
>>>>>>> queue in Scheduler page, then I could not see any applications
in main
>>>>>>> page. If I click the root queue in Scheduler page, I can see
applications
>>>>>>> in main page again. You may have a similar try.
>>>>>>>
>>>>>>> Regards,
>>>>>>> Bo
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> On Wed, May 14, 2014 at 10:01 AM, Boyu Zhang <boyuzhang35@gmail.com>wrote:
>>>>>>>
>>>>>>>> Dear all,
>>>>>>>>
>>>>>>>> I am using hadoop 2.4.0 in pseudo distributed mode, I tried
to run
>>>>>>>> the example wordcount program. It finished successfully,
but I am not able
>>>>>>>> to see the application/job from the localhost:8088 web interface.
>>>>>>>>
>>>>>>>> I started the job history daemon, and nothing from localhost:19888
>>>>>>>> either.
>>>>>>>>
>>>>>>>> Can anybody provide any intuitions?
>>>>>>>>
>>>>>>>> Thanks a lot!
>>>>>>>> Boyu
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>
>

Mime
View raw message