hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harsh J <ha...@cloudera.com>
Subject Re:
Date Tue, 09 Jul 2013 07:09:12 GMT
If this is not Bigtop package installed, please see src/BUILDING.txt
to build your proper native libraries. The tarball doesn't ship with
globally usable native libraries, given the OS/Arch variants out
there.

On Wed, Jul 3, 2013 at 3:54 AM, Chui-Hui Chiu <cchiu1@tigers.lsu.edu> wrote:
> Hello,
>
> I have a Hadoop 2.0.5 Alpha cluster.  When I execute any Hadoop command, I
> see the following message.
>
> WARN util.NativeCodeLoader: Unable to load native-hadoop library for your
> platform... using builtin-java classes where applicable
>
> Is it at the lib/native folder?  How do I configure the system to load it?
>
> Thanks,
> Chui-hui



-- 
Harsh J

Mime
View raw message