hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jitendra Yadav <jeetuyadav200...@gmail.com>
Subject Re: New hadoop 1.2 single node installation giving problems
Date Tue, 23 Jul 2013 15:38:50 GMT
Hi,

You might have missed some configuration (XML tags ), Please check all the
Conf files.

Thanks
On Tue, Jul 23, 2013 at 6:25 PM, Ashish Umrani <ashish.umrani@gmail.com>wrote:

> Hi There,
>
> First of all, sorry if I am asking some stupid question.  Myself being new
> to the Hadoop environment , am finding it a bit difficult to figure out why
> its failing
>
> I have installed hadoop 1.2, based on instructions given in the folllowing
> link
>
> http://www.michael-noll.com/tutorials/running-hadoop-on-ubuntu-linux-single-node-cluster/
>
> All went well and I could do the start-all.sh and the jps command does
> show all 5 process to be present.
>
> However when I try to do
>
> hadoop fs -ls
>
> I get the following error
>
>  hduser@ashish-HP-Pavilion-dv6-Notebook-PC:/usr/local/hadoop/conf$ hadoop
> fs -ls
> Warning: $HADOOP_HOME is deprecated.
>
> 13/07/23 05:55:06 WARN conf.Configuration: bad conf file: element not
> <property>
> 13/07/23 05:55:06 WARN conf.Configuration: bad conf file: element not
> <property>
> 13/07/23 05:55:06 WARN conf.Configuration: bad conf file: element not
> <property>
> 13/07/23 05:55:06 WARN conf.Configuration: bad conf file: element not
> <property>
> 13/07/23 05:55:06 WARN conf.Configuration: bad conf file: element not
> <property>
> 13/07/23 05:55:06 WARN conf.Configuration: bad conf file: element not
> <property>
> ls: Cannot access .: No such file or directory.
> hduser@ashish-HP-Pavilion-dv6-Notebook-PC:/usr/local/hadoop/conf$
>
>
>
> Can someone help me figure out whats the issue in my installation
>
>
> Regards
> ashish
>

Mime
View raw message