hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Kim <benkimkim...@gmail.com>
Subject Hadoop 2.0.4: Unable to load native-hadoop library for your platform
Date Fri, 24 May 2013 05:35:43 GMT
Hi I downloaded hadoop 2.0.4 and keep getting these errors from hadoop cli
and MapReduce task logs

13/05/24 14:34:17 WARN util.NativeCodeLoader: Unable to load native-hadoop
library for your platform... using builtin-java classes where applicable

i tried adding $HADOOP_HOME/lib/native/* to CLASSPATH and LD_LIBRARY_PATH
but none of these worked.

Had anyone have similar problem?

TY!

-- 

*Benjamin Kim*
*benkimkimben at gmail*

Mime
View raw message