hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cheng, Yi" <yi.ch...@hp.com>
Subject which hadoop version to use
Date Fri, 17 May 2013 23:41:28 GMT
Hi All:

I am figuring out which version to use.
Since I would like to develop and debug and test on my windows (eclipse) and deploy to linux.
And also I would like to use a version which has the document, javadoc and examples, not too
obsoleted versions.

I have tried 1.0.4:
The problems I found, I am not able to set it up running in eclipse easily.
http://sourceforge.net/p/win-hadoop/wiki/Hadoop-on-Cygwin/
it looks it takes lots of effort, even rebuilding Hadoop. (this tutorial is for 1.0.1, but
it looks similar to 1.0.4)

I have tried 0.22.0
I can set it up on windows, and run via eclipse, but looks it is very obsoleted, I can't find
the documentation and javadoc (it is hard).
And even for eclipse, I need to use the old 3.x.x version.

So I am quite puzzled now.
Please help.

Cheng Yi

Mime
View raw message