hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prabu <gipr...@gmail.com>
Subject Re: new to hadoop and first question
Date Mon, 07 Jan 2013 09:11:18 GMT
Jim the Standing Bear <standingbear@...> writes:

> Hi,
> I am new to hadoop, and tried to setup a distributed hadoop system.
> But when I tried to run the example job, it stack dumped with the
> following exception:
> org.apache.hadoop.ipc.RemoteException: java.io.IOException: Unknown
> protocol to name node: org.apache.hadoop.mapred.JobSubmissionProtocol
> I setup hadoop 0.14.1 on two machines, where one acts as both the name
> node and job tracker, while the other one is just a slave
> When I set it up on a single machine and ran it standalone, it worked
> fine.  Please let me know if more information is needed to help
> troubleshoot.  Thanks!


I'm right now facing the same issue(the same protocol error) while setting up 
hadoop on single  standalone machine. Since you were successful on setting it 
up on standalone machine, please guide me as how to fix it. 

View raw message