hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leo Leung <lle...@ddn.com>
Subject RE: libhdfs install dep
Date Tue, 25 Sep 2012 06:11:24 GMT
Rodrigo,
  Assuming you are asking for hadoop 1.x

  You are missing the hadoop-<*>libhdfs* rpm.
  Build it or get it from the vendor you got your hadoop from.

 

-----Original Message-----
From: Pastrana, Rodrigo (RIS-BCT) [mailto:Rodrigo.Pastrana@lexisnexis.com] 
Sent: Monday, September 24, 2012 8:20 PM
To: 'core-user@hadoop.apache.org'
Subject: libhdfs install dep

Anybody know why libhdfs.so is not found by package managers on CentOS 64 and OpenSuse64?


I hava an rpm which declares Hadoop as a dependacy, but the package managers (KPackageKit,
zypper, etc) report libhdfs.so as a missing dependency eventhough Hadoop has been installed
via rpm package, and libhdfs.so is installed as well. 

Thanks, Rodrigo.


Mime
View raw message