hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <yogesh.kuma...@wipro.com>
Subject RE: Sqoop installation
Date Tue, 21 Aug 2012 10:55:52 GMT
Hello Rahul,

Follow the steps mentioned in this blog.


Yogesh Kumar Dhari

From: rahul p [rahulpoolanchalil@gmail.com]
Sent: Tuesday, August 21, 2012 4:14 PM
To: user@hadoop.apache.org
Subject: Sqoop installation


I am trying to install sqoop.
i am different commands to install in my Ubuntu but nothing is working.
Can someone help me on the same
these the commands i have tried

sudo yum -y install bigtop-utils bigtop-jsvc bigtop-tomcat hadoop hadoop-hdfs hadoop-httpfs

 $ sudo apt-get install sqoop
sudo zypper install sqoop

i have my downloaded sqoop file sqoop-1.4.1-incubating-src in the download folder path
i tried running commands after entering the directory.
 sudo apt-get install sqoop
it says unable to locate the package sqoop


The information contained in this electronic message and any attachments to this message are
intended for the exclusive use of the addressee(s) and may contain proprietary, confidential
or privileged information. If you are not the intended recipient, you should not disseminate,
distribute or copy this e-mail. Please notify the sender immediately and destroy all copies
of this message and any attachments. 

WARNING: Computer viruses can be transmitted via email. The recipient should check this email
and any attachments for the presence of viruses. The company accepts no liability for any
damage caused by any virus transmitted by this email.


View raw message