hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harsh J <ha...@cloudera.com>
Subject Re: Versions
Date Sat, 07 Jul 2012 18:39:59 GMT
The Apache Bigtop project was started for this very purpose (building
stable, well inter-operating version stacks). Take a read at
http://incubator.apache.org/bigtop/ and for 1.x Bigtop packages, see
https://cwiki.apache.org/confluence/display/BIGTOP/How+to+install+Hadoop+distribution+from+Bigtop

To specifically answer your question though, your list appears fine to
me. They 'should work', but I am not suggesting that I have tested
this stack completely myself.

On Sat, Jul 7, 2012 at 11:57 PM, prabhu K <prabhu.hadoop@gmail.com> wrote:
> Hi users list,
>
> I am planing to install following tools.
>
> Hadoop 1.0.3
> hive 0.9.0
> flume 1.2.0
> Hbase 0.92.1
> sqoop 1.4.1
>
> my questions are.
>
> 1. the above tools are compatible with all the versions.
>
> 2. any tool need to change the version
>
> 3. list out all the tools with compatible versions.
>
> Please suggest on this?



-- 
Harsh J

Mime
View raw message