hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harsh J <ha...@cloudera.com>
Subject Re: Multinode cluster only recognizes 1 node
Date Fri, 27 Jul 2012 23:06:34 GMT
Sean,

Most of the times I've found this to be related to two issues:

1. NN and JT have been bound to to localhost or a 127.0.0.1-resolving
hostname, leading to the other nodes never being able to connect to
its ports, as it never listens over the true network interface.
2. Failure in turning off, or in reconfiguring the firewall.

On Fri, Jul 27, 2012 at 4:50 AM, Barry, Sean F <sean.f.barry@intel.com> wrote:
> Hi,
>
> I just set up a 2 node POC cluster and I am currently having an issue with it. I ran
a wordcount MR test on my cluster to see if it was working and noticed that the Web ui at
localhost:50030 showed that I only have 1 live node. I followed the tutorial step by step
and I cannot seem to figure out my problem. When I ran start-all.sh all of the daemons on
my master node and my slave node start up perfectly fine. If you have any suggestions please
let me know.
>
> -Sean



-- 
Harsh J

Mime
View raw message