hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From syed kather <in.ab...@gmail.com>
Subject Re: Multinode cluster only recognizes 1 node
Date Fri, 27 Jul 2012 01:06:19 GMT
Can you paste the information when you execute . start-all.sh in kernal..
when you do ssh on slave .. whether it is working fine...
On Jul 27, 2012 4:50 AM, "Barry, Sean F" <sean.f.barry@intel.com> wrote:

> Hi,
>
> I just set up a 2 node POC cluster and I am currently having an issue with
> it. I ran a wordcount MR test on my cluster to see if it was working and
> noticed that the Web ui at localhost:50030 showed that I only have 1 live
> node. I followed the tutorial step by step and I cannot seem to figure out
> my problem. When I ran start-all.sh all of the daemons on my master node
> and my slave node start up perfectly fine. If you have any suggestions
> please let me know.
>
> -Sean
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message