hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ravi Joshi <ravi.josh...@yahoo.com>
Subject Unable to work with Hadoop 1.0.1 using eclipse-indigo
Date Thu, 17 May 2012 13:18:18 GMT
Hi, i recently downloaded and successfully installed hadoop-1.0.1 in my 
ubuntu 10.04 LTS. I have hadoop-1.0.1.tar.gz downloaded and now i want 
to design map-reduce application. As suggested by some blogs, first we 
should install eclipse plugin for hadoop, which is located inside 
contrib->eclipse plugin but in my hadoop-1.0.1.tar.gz, inside contrib
 directory no eclipse plugin is found. Inside contrib directory only 
datajoin, failmon, gridmix, hdfsproxy, hod, index, streaming and vaidya 
directories are present. when i looked over src->contrib, i can find 
eclipse plugin directory but no jar file.
I haven't work with hadoop 
under eclipse before, can somebody please explain me the plugin 
installation, so that i can start map-reduce development. 
Thanking you.

-Ravi Joshi
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message