hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From raviprakashu <ravipraka...@yahoo.com>
Subject Re: Eclipse plugin
Date Wed, 21 Mar 2012 05:41:07 GMT

Hi,

For the first time when I added a new hadoop location, I could not see the 
"hadoop.job.ugi" parameter in the advanced tab. But still I continued to add
the location and the location appeared in the Map/Reduce locations panel. I
could see "DFS Locations" tree in the project explorer. When I expanded the
tree, it was giving accesscontrolexception because the "hadoop.job.ugi" was
not set. Now I went to the advanced parameters tab again and I could see the
"hadoop.job.ugi" parameter.

Ravi


Iman-4 wrote:
> 
> Hi,
> I am using VM image hadoop-appliance-0.18.0.vmx and an eclipse plug-in 
> of hadoop. I have followed all the steps in this tutorial: 
> http://public.yahoo.com/gogate/hadoop-tutorial/html/module3.html. My 
> problem is that I am not able to browse the HDFS. It only shows an entry 
> "Error:null". Upload files to DFS, and Create new directory fail. Any 
> suggestions? I have tried to chang all the directories in the hadoop 
> location advanced parameters to "/tmp/hadoop-user", but it did not work. 
> Also, the tutorials mentioned a parameter "hadoop.job.ugi" that needs to 
> be changed, but I could not find it in the list of parameters.
> Thanks
> Iman
> 
> 

-- 
View this message in context: http://old.nabble.com/Eclipse-plugin-tp21983984p33543577.html
Sent from the Hadoop core-user mailing list archive at Nabble.com.


Mime
View raw message