hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nitin Khandelwal <nitin.khandel...@germinait.com>
Subject Re: Problem running Hadoop 0.23.0
Date Tue, 29 Nov 2011 05:38:16 GMT
Thanks, Tom
It worked..

Thanks,
Nitin

On 28 November 2011 22:12, Tom White <tom@cloudera.com> wrote:

> Hi Nitin,
>
> It looks like you may be using the wrong port number - try 8088 for
> the resource manager UI.
>
> Cheers,
> Tom
>
> On Mon, Nov 28, 2011 at 4:02 AM, Nitin Khandelwal
> <nitin.khandelwal@germinait.com> wrote:
> > Hi,
> >
> > I was trying to setup Hadoop 0.23.0 with help of
> >
> http://hadoop.apache.org/common/docs/r0.23.0/hadoop-yarn/hadoop-yarn-site/SingleCluster.html
> .
> > After starting resourcemanager and nodemanager, I get following error
> when
> > i try to hit Hadoop UI
> "*ÿÿÿÿÿÿÿÿ���)org**.apache.hadoop.**ipc.RPC$Version**
> > Mismatch���>Ser**ver IPC version 5 cannot communicate with client
> version 47
> > *".
> > There is no significant error in Hadoop logs (it shows everything started
> > successfully).
> >
> > Do you have any idea about this error?
> >
> > Thanks,
> >
> > --
> >
> > Nitin Khandelwal
> >
>



-- 


Nitin Khandelwal

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message