hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Allen Wittenauer ...@apache.org>
Subject Re: upgrade from Hadoop 0.21.0 to a newer version??
Date Mon, 22 Aug 2011 04:08:49 GMT

On Aug 19, 2011, at 12:39 AM, steven zhuang wrote:

>          I updated my hadoop cluster from 0.20.2 to higher version
> 0.21.0 because of MAPREDUCE-1286, and now I have problem running a Hbase on
> it.
>          I saw the 0.21.0 version is marked as "unstable, unsupported, does
> not include security".
>        My question is that can I upgrade the cluster from 0.21.0 to a newer
> version say 0.20.203 or future version 0.22?
>      

	You won't be able to "side-grade" to 0.20.203/204.  You should be able to upgrade to 0.22,
0.23, etc.  Just be sure to process your edits file *prior* to upgrading.  Otherwise it might
explode.


Mime
View raw message