hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "shijuwei@gmail.com" <shiju...@gmail.com>
Subject 回复: Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?
Date Mon, 22 Aug 2011 11:54:58 GMT


发送自 HTC

----- Reply message -----
发件人: "lulynn_2008" <lulynn_2008@163.com>
收件人: "user@pig.apache.org" <user@pig.apache.org>, "common-user@hadoop.apache.org"
<common-user@hadoop.apache.org>
主题: Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?
日期: 周日, 8 月 7 日, 2011 年 23:52


Hello,
I found pig-0.8.1 included junit-4.5 class files.
Could you please give me some suggestion my questions :
Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?
why included classes in Junit-4.5?
Thank you.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message