hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lulynn_2008 <lulynn_2...@163.com>
Subject Could pig-0.8.1 work with Hbase 0.90.3?
Date Sun, 07 Aug 2011 15:56:56 GMT
Hello,
I found pig-0.8.1 included classes of Hbase-0.90.0.
My question is:
1. If I replace Hbase-0.90.3 with Hbase-0.90.0, could pig-0.8.1 work normally?
2. why Hbase class files are included in pig-0.8.1 jar ball?
Thank you.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message