hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Allen Wittenauer ...@apache.org>
Subject Re: Which release to use?
Date Tue, 19 Jul 2011 00:12:06 GMT

On Jul 18, 2011, at 5:01 PM, Rita wrote:

> I made the big mistake by using the latest version, 0.21.0 and found bunch
> of bugs so I got pissed off at hdfs. Then, after reading this thread it
> seems I should of used 0.20.x .
> I really wish we can fix this on the website, stating 0.21.0 as unstable.

	It is stated in a few places on the website that 0.21 isn't stable:


"It has not undergone testing at scale and should not be considered stable or suitable for

	... and ...


	"0.21.X - unstable, unsupported, does not include security"

	and it isn't in the stable directory on the apache download mirrors.

View raw message