hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 叶达峰 (Jack Ye) <kobe082...@qq.com>
Subject Re: Eclipse plugin
Date Mon, 27 Jun 2011 00:14:54 GMT
I found that Hadoop 0.20.2 and eclipse Helios can work correctly.
It's really hard to make them work together properly.

clakshminarasu <clakshminarasu@gmail.com>编写:

>
>Hi, 
>
>I am new to this Hadoop programming. I tried downloading the "vm ware
>appliance" and "Eclipse/Hadoop" plugin. I got the same error while
>configuring the eclipse plugin for Hadoop DFS. 
>I started by configuring the VM Ware server formation; entered the IP
>address that appeared in the appliance. But I was not able to see the
>"hadoop.job.ugi" parameter in the advanced tab.
>
>I tried setting each parameter which requires a path (eg. local dir, system
>dir, etc.) by mentioning the absolute path. In my case the temp folder was -
>"/tmp/hadoop-hadoop-user" (hadoop appearing 2 times is not a typo, but it is
>actually appearing like that) then it cleaves into 2 subs - "dfs" and
>"mapred". 
>
>Even then I was not able to see the vm ware DFS. When I open the folder, I
>get "Error:null" inside.
>
>Can any one guide me in setting this up?
>:working:
>
>Thanks in advance.
>Lakshminarasu Chenduri
>+91 90499.18088
>Pune, India
>-- 
>View this message in context: http://old.nabble.com/Eclipse-plugin-tp21983984p31932110.html
>Sent from the Hadoop core-user mailing list archive at Nabble.com.
>
>
>
Mime
View raw message